<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://conservativeplaybook.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship">
<meta property="og:site_name" content="Conservative Playbook">
<meta property="og:description" content="Florida Governor Ron DeSantis took the fight to Big Tech tyrants today, signing SB 7072 into law. This will allow">
<meta property="og:url" content="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2021-05-24T18:04:38+00:00">
<meta property="article:modified_time" content="2021-05-24T18:04:38+00:00">
<meta property="article:section" content="Big Tech">
<meta property="article:tag" content="Big Tech">
<meta property="article:tag" content="Censorship">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Florida">
<meta property="article:tag" content="Legislation">
<meta property="article:tag" content="Local">
<meta property="article:tag" content="Ron DeSantis">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship">
<meta name="twitter:description" content="Florida Governor Ron DeSantis took the fight to Big Tech tyrants today, signing SB 7072 into law. This will allow">
<meta name="twitter:url" content="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship</title>
	<link rel="canonical" href="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship" />
	<meta property="og:description" content="Florida Governor Ron DeSantis took the fight to Big Tech tyrants today, signing SB 7072 into law. This will allow Floridians to sue Big Tech companies who treat them unfairly, whether through inappropriate censorship or a lack of transparency behind their deplatforming of individuals. It also gives the state Attorney General the power to go [&hellip;]" />
	<meta property="og:url" content="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/" />
	<meta property="og:site_name" content="Conservative Playbook" />
	<meta property="article:published_time" content="2021-05-24T18:04:38+00:00" />
	<meta property="og:image" content="https://conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott Boyd">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://conservativeplaybook.com/#website","url":"https://conservativeplaybook.com/","name":"Conservative Playbook","description":"Winning comes when you call the right plays","potentialAction":[{"@type":"SearchAction","target":"https://conservativeplaybook.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship"},{"@type":"WebPage","@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#webpage","url":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/","name":"Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship","isPartOf":{"@id":"https://conservativeplaybook.com/#website"},"primaryImageOfPage":{"@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#primaryimage"},"datePublished":"2021-05-24T18:04:38+00:00","dateModified":"2021-05-24T18:04:38+00:00","author":{"@id":"https://conservativeplaybook.com/#/schema/person/a0dc4d3c52677e7ee019b6f988dcd889"},"breadcrumb":{"@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/"]}]},{"@type":"BreadcrumbList","@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://conservativeplaybook.com/","url":"https://conservativeplaybook.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/#webpage"}}]},{"@type":"Person","@id":"https://conservativeplaybook.com/#/schema/person/a0dc4d3c52677e7ee019b6f988dcd889","name":"Scott Boyd","image":{"@type":"ImageObject","@id":"https://conservativeplaybook.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Scott Boyd"},"url":"https://conservativeplaybook.com/author/scott-boyd/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Feed" href="https://conservativeplaybook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Comments Feed" href="https://conservativeplaybook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship Comments Feed" href="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/conservativeplaybook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- conservativeplaybook.com is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://conservativeplaybook.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://conservativeplaybook.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Inconsolata%3Aregular%2C700%7CAbel%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/style.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/data/import/photography/scheme.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://conservativeplaybook.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://conservativeplaybook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://conservativeplaybook.com/wp-json/wp/v2/posts/116658" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conservativeplaybook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://conservativeplaybook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pcsYAQ-ulA' />
<link rel="alternate" type="application/json+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F&#038;format=xml" />
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
        <link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HF0RYDFRVR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HF0RYDFRVR');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-196390395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-196390395-1');
</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/conservativeplaybook.com\/#organization","url":"https:\/\/conservativeplaybook.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/conservativeplaybook.com\/#website","url":"https:\/\/conservativeplaybook.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/conservativeplaybook.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2020/10/cropped-Conservative-Playbookd.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2020/10/cropped-Conservative-Playbookd.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2020/10/cropped-Conservative-Playbookd.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2020/10/cropped-Conservative-Playbookd.jpg?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>			<style type="text/css" id="wp-custom-css">
				a {

 color: #0031FF;

}			</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_postbig .jeg_meta_comment a{display:none;}.jeg_singlepage .entry-header h1{text-transform:capitalize;}.jeg_singlepage p{font-size:21px;}@media (min-width:769px){.jeg_singlepage .entry-header h2{font-size:28px;}}@media (min-width:1025px){.jeg_singlepage .entry-header h1{font-size:49px;}}
</style></head>
<body class="post-template-default single single-post postid-116658 single-format-video wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_10 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-conse-">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://conservativeplaybook.com/" style="padding: 40px 0px 15px 0px;">
	    	    conservative playbook	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li id="menu-item-116000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li id="menu-item-116001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li id="menu-item-116002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://conservativeplaybook.com/">
		        conservative playbook		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_sidebar_none">
                <div class="jeg_container">
                    

<div class="jeg_featured_big">
    <div class="jeg_featured_bg">
        <img width="1000" height="500" src="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship" loading="lazy" srcset="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?resize=750%2C375&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-full-width="1000" data-full-height="500" />    </div>

    <div class="jeg_scroll_flag"></div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-no-sidebar-narrow">
                <div class="jeg_inner_content">
                    <div class="entry-header">
                        
                        <h1 class="jeg_post_title">Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship</h1>

                                                    <h2 class="jeg_post_subtitle">Has the first domino fallen?</h2>
                        
                        <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://conservativeplaybook.com/author/scott-boyd/">Scott Boyd</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://conservativeplaybook.com/2021/05/24/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship/">May 24, 2021</a>
            </div>
        
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
                    </div>

                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="ld-2721-4338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-2721-4338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ron+DeSantis+Signs+Law+Allowing+Florida+Citizens+to+Sue+for+up+to+%24100%2C000+Over+Big+Tech+Censorship&url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F&title=Ron+DeSantis+Signs+Law+Allowing+Florida+Citizens+to+Sue+for+up+to+%24100%2C000+Over+Big+Tech+Censorship" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F&media=https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/05/Ron-DeSantis-Signs-Law-Allowing-Florida-Citizens-to-Sue-for-up-to-100000-Over-Big-Tech-Censorship.jpg?fit=1000%2C500&ssl=1&description=Ron+DeSantis+Signs+Law+Allowing+Florida+Citizens+to+Sue+for+up+to+%24100%2C000+Over+Big+Tech+Censorship" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                            <div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px; " data-styles="min-height: 50px;"></div><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                          z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;min-height: 50px; " data-styles="position:fixed;                                                          z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;min-height: 50px;"></div><p>Florida Governor Ron DeSantis took the fight to Big Tech tyrants today, signing SB 7072 into law. This will allow Floridians to sue Big Tech companies who treat them unfairly, whether through inappropriate censorship or a lack of transparency behind their deplatforming of individuals. It also gives the state Attorney General the power to go after Big Tech companies and prohibits them from deplatforming politicians or political candidates.</p>
<p>&#8220;Florida’s Big Tech Bill gives every Floridian the power to fight back against deplatforming and allows any person to sue Big Tech companies for up to $100,000 in damages. Today, we level the playing field between celebrity and citizen on social media,&#8221; he Tweeted.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Florida’s Big Tech Bill gives every Floridian the power to fight back against deplatforming and allows any person to sue Big Tech companies for up to $100,000 in damages. Today, we level the playing field between celebrity and citizen on social media. <a href="https://t.co/SOW6DZZT2K">https://t.co/SOW6DZZT2K</a></p>
<p>&mdash; Ron DeSantis (@GovRonDeSantis) <a href="https://twitter.com/GovRonDeSantis/status/1396854819130859535?ref_src=twsrc%5Etfw">May 24, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Skeptics say this will run contrary to the Section 230 protections Big Tech companies possess, prompting the likelihood of appeals that could make their way to the Supreme Court. Of particular legal concern are the fines that would accumulate for deplatforming politicians and candidates. Does this mean someone like Laura Loomer can now file for reinstatement? We&#8217;ll see.</p>
<p>While this is a good step for Florida and could start a domino effect of other red states curtailing the dominance Big Tech companies have over the public square, there are those who believe it&#8217;s a stretch to tell private companies how they must operate.</p><div class="conse-content-3" id="conse-1758888363"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?fit=750%2C300&#038;ssl=1" alt="Save 66 Promo Code NOQ"  srcset="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?w=750&ssl=1 750w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?resize=300%2C120&ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" width="750" height="300"   /></a></div>
<p><em><strong>(Editor&#8217;s Note:</strong> As adamant as I am about protecting the rights of private companies, Big Tech companies protected by Section 230 must adhere to it or lose their protections. This should not be a question of whether or not it&#8217;s right for these companies to be told how to operate. It&#8217;s a question of whether they want to be listed under Section 230 or not. If they censor legal speech arbitrarily, they shouldn&#8217;t be protected.)</em></p>
<p>Here&#8217;s his press conference:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/U_Z7SIv4wZU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>Here&#8217;s the <a href="https://www.flgov.com/2021/05/24/governor-ron-desantis-signs-bill-to-stop-the-censorship-of-floridians-by-big-tech/">press release</a> from his office:</p>
<hr />
<p><strong>MIAMI – </strong>Today, Governor Ron DeSantis signed Senate Bill 7072 to hold Big Tech accountable by driving transparency and safeguarding Floridians’ ability to access and participate in online platforms.</p><div class="conse-content-6" id="conse-16942104"><div id="rc-widget-741d40" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178599"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p>“This session, we took action to ensure that ‘We the People’ — real Floridians across the Sunshine State — are guaranteed protection against the Silicon Valley elites,” <strong>said Governor Ron DeSantis</strong>. “Many in our state have experienced censorship and other tyrannical behavior firsthand in Cuba and Venezuela. If Big Tech censors enforce rules inconsistently, to discriminate in favor of the dominant Silicon Valley ideology, they will now be held accountable.”</p>
<p>“What we’ve been seeing across the U.S. is an effort to silence, intimidate, and wipe out dissenting voices by the leftist media and big corporations. Today, by signing SB 7072 into law, Florida is taking back the virtual public square as a place where information and ideas can flow freely. Many of our constituents know the dangers of being silenced or have been silenced themselves under communist rule. Thankfully in Florida we have a Governor that fights against big tech oligarchs that contrive, manipulate, and censor if you voice views that run contrary to their radical leftist narrative,” <strong>Lieutenant Governor Jeanette Nuñez said.</strong></p>
<p>“I’m pleased to see Florida setting the example by doing everything in our power to stop the abuses that are possible when big tech goes unchecked. People have a right to express opposing views. This good bill protects candidates for elected office, media outlets and others from unfair and arbitrary discrimination on social media platforms. Thank you, Governor DeSantis and Speaker Sprowls, for your leadership on this important issue,” <strong>said Senate President Wilton Simpson.</strong></p>
<p>“Social media platforms have morphed into the town square,” <strong>said Speaker Chris Sprowls</strong>. “If our democracy is going to survive, we must stand up to these technological oligarchs and hold them accountable. This legislation protects the free speech of Floridians and demands transparency. No more secret algorithms, inconsistent standards, shadow banning, and de-platforming. In Florida, sunshine is the best disinfectant – and it’s time we bring these big tech monopolies out of the dark. I applaud Governor Ron DeSantis, President Simpson, and the Senate for taking action while our federal government idly sits by and congratulate Commerce Chairman Blaise Ingoglia for carrying this in the House.”</p><div class="conse-content-10" id="conse-451311724"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>“Big Tech has a responsibility to be fair and transparent to all of its users, regardless of our political ideology. Requiring Big Tech to define the behaviors that will lead to someone being de-platformed is a significant victory for free speech and I am grateful for our Governor’s leadership on this issue,” <strong>said Senator Ray Rodrigues.</strong></p>
<p>“Day in and day out, our freedom of speech as conservatives is under attack by the “big tech” oligarchs in Silicon Valley. But in Florida, we said this egregious example of biased silencing will not be tolerated. It was an honor carrying this historic piece of legislation for Governor DeSantis to ensure our voices are heard as we safeguard free speech,” <strong>said Representative Blaise Ingoglia.</strong></p>
<p><strong><u>Under SB 7072:</u></strong></p>
<ul>
<li>All Floridians treated unfairly by Big Tech platforms will have the right to sue companies that violate this law — and win monetary damages. This reform safeguards the rights of every Floridian by requiring social media companies to be transparent about their content moderation practices and give users proper notice of changes to those policies, which prevents Big Tech bureaucrats from “moving the goalposts” to silence viewpoints they don’t like.</li>
<li>The Attorney General of Florida can bring action against technology companies that violate this law, under Florida’s Unfair and Deceptive Trade Practices Act. If social media platforms are found to have violated antitrust law, they will be restricted from contracting with any public entity. That “antitrust violator” blacklist imposes real consequences for Big Tech oligopolies’ bottom line.</li>
<li>Big Tech is prohibited from de-platforming Floridian political candidates. The Florida Election Commission will impose fines of $250,000 per day on any social media company that de-platforms any candidate for statewide office, and $25,000 per day for de-platforming candidates for non-statewide offices. Any Floridian can block any candidate they don’t want to hear from, and that is a right that belongs to each citizen — it’s not for Big Tech companies to decide.</li>
</ul>
<p>The full text of Senate Bill 7072 is <a href="https://t.e2ma.net/click/kxahdg/wuo3pwe/g6akh7">available here.</a></p><div class="conse-content-14" id="conse-1997065454"><div id="rc-widget-67789e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178601"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<hr />
<p>Big Tech tyrants have flaunted their protections for too long with no repercussions for their clearly biased censorship practices. Kudos to Ron DeSantis and the Florida Legislature for stepping up for the people.</p>
<hr />
<hr />
<h2>&#8216;The Purge&#8217; by Big Tech targets conservatives, including us</h2>
<h4>Just when we thought the Covid-19 lockdowns were ending and our ability to stay afloat was improving, censorship reared its ugly head.</h4>
<p>For the last few months, <a href="https://noqreport.com/">NOQ Report</a>, <a href="https://conservativeplaybook.com/">Conservative Playbook</a>, and the <a href="https://americanconservativemovement.com/">American Conservative Movement</a> have appealed to our readers for assistance in staying afloat through Covid-19 lockdowns. The downturn in the economy has limited our ability to generate proper ad revenue just as our traffic was skyrocketing. We had our first sustained stretch of three months with over a million visitors in November, December, and January, but February saw a dip.</p>
<p>It wasn&#8217;t just the shortened month. We expected that. We also expected the continuation of dropping traffic from &#8220;woke&#8221; Big Tech companies like Google, Facebook, and Twitter, but it has actually been much worse than anticipated. Our Twitter account was banned. Both of our YouTube accounts were banned. Facebook &#8220;fact-checks&#8221; everything we post. Spotify canceled us. Medium canceled us. Apple canceled us. Why? Because we believe in the truth prevailing, and that means we will continue to discuss &#8220;taboo&#8221; topics.</p>
<p>The 2020 presidential election was stolen. You can&#8217;t say that on Big Tech platforms without risking cancellation, but we&#8217;d rather get cancelled for telling the truth rather than staying around to repeat mainstream media&#8217;s lies. They have been covering it up since before the election and they&#8217;ve convinced the vast majority of conservative news outlets that they will be harmed if they continue to discuss voter fraud. We refuse to back down. The truth is the truth.</p><div class="conse-content-18" id="conse-862404182"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?fit=750%2C300&#038;ssl=1" alt="Save 66 Promo Code NOQ"  srcset="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?w=750&ssl=1 750w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/04/Save-66-Promo-Code-NOQ.jpg?resize=300%2C120&ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" width="750" height="300"   /></a></div>
<p>The lies associated with Covid-19 are only slightly more prevalent than the suppression of valid scientific information that runs counter to the prescribed narrative. We should be allowed to ask questions about the vaccines, for example, as there is ample evidence for concern. One does not have to be an &#8220;anti-vaxxer&#8221; in order to want answers about vaccines that are still considered experimental and that have a track record in a short period of time of having side-effects, including death. One of our stories about the Johnson &amp; Johnson &#8220;vaccine&#8221; causing blood clots was &#8220;fact-checked&#8221; and removed one day before the government hit the brakes on it. These questions and news items are not allowed on Big Tech which is just another reason we are getting canceled.</p>
<p>There are more topics that they refuse to allow. In turn, we refuse to stop discussing them. This is why we desperately need your help. The best way NOQ, CP, and ACM readers can help is to donate. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well. We are pacing to be short by about $3700 per month in order to maintain operations.</p>
<p>The second way to help is to become a partner. We&#8217;ve strongly considered seeking angel investors in the past but because we were paying the bills, it didn&#8217;t seem necessary. Now, we&#8217;re struggling to pay the bills. We had 5,657,724 sessions on our website from November, 2020, through February, 2021. Our intention is to elevate that to higher levels this year by focusing on a strategy that relies on free speech rather than being beholden to progressive Big Tech companies.</p>
<p>During that four-month stretch, Twitter and Facebook accounted for about 20% of our traffic. We are actively working on operating as if that traffic is zero, replacing it with platforms that operate more freely such as Gab, Parler, and others. While we were never as dependent on Big Tech as most conservative sites, we&#8217;d like to be completely free from them. That doesn&#8217;t mean we will block them, but we refuse to be beholden to companies that absolutely despise us simply because of our political ideology.</p>
<p>We&#8217;re heading in the right direction and we believe we&#8217;re ready talk to patriotic investors who want to not only &#8220;get in on the action&#8221; but more importantly who want to help America hear the truth. Interested investors should contact me directly with the contact button above.</p>
<p>As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report going</a></strong>.</p>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles="min-height: 50px;"></div><div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div><div class="conse-after-content" id="conse-366349288"><div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="conse-after-content_2" id="conse-470755574"><div id="rc-widget-dc0268" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178602"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div id="sharing"></div>

<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>














                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://conservativeplaybook.com/tag/big-tech/" rel="tag">Big Tech</a><a href="https://conservativeplaybook.com/tag/censorship/" rel="tag">Censorship</a><a href="https://conservativeplaybook.com/tag/featured/" rel="tag">Featured</a><a href="https://conservativeplaybook.com/tag/florida/" rel="tag">Florida</a><a href="https://conservativeplaybook.com/tag/legislation/" rel="tag">Legislation</a><a href="https://conservativeplaybook.com/tag/local/" rel="tag">Local</a><a href="https://conservativeplaybook.com/tag/ron-desantis/" rel="tag">Ron DeSantis</a><a href="https://conservativeplaybook.com/tag/top-story/" rel="tag">Top Story</a></div>
                                                    </div>
                    </div>
	                <div class="jeg_share_bottom_container"></div>
	                
                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://conservativeplaybook.com/2021/05/24/u-s-heading-toward-criminalization-of-speech-warns-top-law-professor/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">U.S. Heading Toward Criminalization of Speech, Warns Top Law Professor</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='#jeg_loginform' class='jeg_popuplink'>login</a> to join discussion</span></div></div>                </div>

            </div>
                    </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>

                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-116658 single-format-video wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_10 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-conse-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1516082354216 jnews_60ac21c2232a1 footer_light"><div class="jeg-vc-wrapper"><div class="footer_center wpb_column jeg_column vc_column_container vc_col-sm-12 vc_col-lg-offset-3 vc_col-lg-6"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_116658_0_60ac21c223b39 nobg '><a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1516083863519 copyright" >
		<div class="wpb_wrapper">
			<p>Copyright © 2021 NOQ Report.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a href="https://conservativeplaybook.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116000"><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001"><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116002"><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="d912adb634">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="d912adb634">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "116658",
        title: 'Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship',
        tags: "Big Tech, Censorship, Featured",
        author: "Scott Boyd",
        
                                     powerbar: {
                    defaultEmote: 1,
                        items: [
                   'facebook',
                   'twitter',
                   'whatsapp',
                   'linkedin',
                   'reddit',
                   'messenger',
                   'telegram',
                   'pinterest',
                   'flipboard',
                   'email',
                                ],
                                  },
            };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" data-image-url="" data-title="Ron+DeSantis+Signs+Law+Allowing+Florida+Citizens+to+Sue+for+up+to+%24100%2C000+Over+Big+Tech+Censorship" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F05%2F24%2Fron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship%2F" data-image-url="" data-title="Ron+DeSantis+Signs+Law+Allowing+Florida+Citizens+to+Sue+for+up+to+%24100%2C000+Over+Big+Tech+Censorship" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script  src="https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/conservativeplaybook.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=8.0.6' id='photoswipe-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=8.0.6' id='photoswipe-ui-default-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/conservativeplaybook.com\/2021\/05\/24\/ron-desantis-signs-law-allowing-florida-citizens-to-sue-for-up-to-100000-over-big-tech-censorship","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"116658","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"conservativeplaybook.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=8.0.6' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=8.0.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=8.0.1' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Ron DeSantis Signs Law Allowing Florida Citizens to Sue for up to $100,000 Over Big Tech Censorship","published":"2021-05-24 14:04:38","updated":"2021-05-24 18:04:38"}</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'184222140',post:'116658',tz:'-4',srv:'conservativeplaybook.com'} ]);
	_stq.push([ 'clickTrackerInit', '184222140', '116658' ]);
</script>
</body>
</html>
