<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://conservativeplaybook.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority">
<meta property="og:site_name" content="Conservative Playbook">
<meta property="og:description" content="Army Gen. Mark Milley, chairman of the Joint Chiefs of Staff, is at the center of a scandal over his">
<meta property="og:url" content="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?fit=1200%2C630&amp;ssl=1">
<meta property="og:image:height" content="630">
<meta property="og:image:width" content="1200">
<meta property="article:published_time" content="2021-09-20T00:03:15+00:00">
<meta property="article:modified_time" content="2021-09-20T00:03:15+00:00">
<meta property="article:author" content="https://westernjournal.com">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority">
<meta name="twitter:description" content="Army Gen. Mark Milley, chairman of the Joint Chiefs of Staff, is at the center of a scandal over his">
<meta name="twitter:url" content="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/">
<meta name="twitter:site" content="https://westernjournal.com">
<meta name="twitter:image:src" content="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?fit=1200%2C630&amp;ssl=1">
<meta name="twitter:image:width" content="1200">
<meta name="twitter:image:height" content="630">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mark Levin: Pelosi Had &#039;Key Role&#039; in Gen. Milley&#039;s Undercutting of Trump&#039;s Military Authority</title>
	<link rel="canonical" href="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mark Levin: Pelosi Had &#039;Key Role&#039; in Gen. Milley&#039;s Undercutting of Trump&#039;s Military Authority" />
	<meta property="og:description" content="Army Gen. Mark Milley, chairman of the Joint Chiefs of Staff, is at the center of a scandal over his behavior under former President Donald Trump that some regard as &#8220;treason.&#8221; On Friday, conservative author and radio host Mark Levin said House Speaker Nancy Pelosi is implicated in Milley6&#8217;s scandal. (Win McNamee/Getty Images; Anna Moneymaker [&hellip;]" />
	<meta property="og:url" content="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/" />
	<meta property="og:site_name" content="Conservative Playbook" />
	<meta property="article:published_time" content="2021-09-20T00:03:15+00:00" />
	<meta property="og:image" content="https://conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Western Journal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://conservativeplaybook.com/#website","url":"https://conservativeplaybook.com/","name":"Conservative Playbook","description":"Winning comes when you call the right plays","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://conservativeplaybook.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?fit=1200%2C630&ssl=1","contentUrl":"https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?fit=1200%2C630&ssl=1","width":1200,"height":630,"caption":"Mark Levin: Pelosi Had 'Key Role' in Gen. Milley's Undercutting of Trump's Military Authority"},{"@type":"WebPage","@id":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/#webpage","url":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/","name":"Mark Levin: Pelosi Had 'Key Role' in Gen. Milley's Undercutting of Trump's Military Authority","isPartOf":{"@id":"https://conservativeplaybook.com/#website"},"primaryImageOfPage":{"@id":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/#primaryimage"},"datePublished":"2021-09-20T00:03:15+00:00","dateModified":"2021-09-20T00:03:15+00:00","author":{"@id":"https://conservativeplaybook.com/#/schema/person/fd5ddff718867256a9b3d8af357deb5a"},"breadcrumb":{"@id":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/"]}]},{"@type":"BreadcrumbList","@id":"https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://conservativeplaybook.com/"},{"@type":"ListItem","position":2,"name":"Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority"}]},{"@type":"Person","@id":"https://conservativeplaybook.com/#/schema/person/fd5ddff718867256a9b3d8af357deb5a","name":"Western Journal","image":{"@type":"ImageObject","@id":"https://conservativeplaybook.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae0d403b585f2a20f30b5cceb82d55df?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae0d403b585f2a20f30b5cceb82d55df?s=96&d=mm&r=g","caption":"Western Journal"},"sameAs":["https://westernjournal.com"],"url":"https://conservativeplaybook.com/author/western-journal/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Feed" href="https://conservativeplaybook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Comments Feed" href="https://conservativeplaybook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority Comments Feed" href="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/conservativeplaybook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- conservativeplaybook.com is managing ads with Advanced Ads 1.28.0 --><script id="conse-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://conservativeplaybook.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://conservativeplaybook.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Almarai%3Areguler%7CInconsolata%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/style.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/data/import/photography/scheme.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://conservativeplaybook.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=9.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://conservativeplaybook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://conservativeplaybook.com/wp-json/wp/v2/posts/125149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conservativeplaybook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://conservativeplaybook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pcsYAQ-wyx' />
<link rel="alternate" type="application/json+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F09%2F19%2Fmark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F09%2F19%2Fmark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority%2F&#038;format=xml" />
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HF0RYDFRVR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HF0RYDFRVR');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-196390395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-196390395-1');
</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/conservativeplaybook.com\/#organization","url":"https:\/\/conservativeplaybook.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/conservativeplaybook.com\/#website","url":"https:\/\/conservativeplaybook.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/conservativeplaybook.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style type="text/css" id="wp-custom-css">a {

 color: #0031FF;

}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_postbig .jeg_meta_comment a{display:none;}.jeg_pl_lg_card .jeg_meta_comment a{display:none;}false{display:none;}.jeg_main .format-video .jeg_meta_comment a{display:none;}.jeg_main .format-standard .jeg_meta_comment a{display:none;}.jeg_singlepage h4{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}@media (min-width:1024px){.jeg_singlepage .jeg_inner_content{padding-left:20px;padding-right:20px;}}@media (min-width:1025px){.jeg_singlepage .row h4{font-size:22px !important;}}.jeg_singlepage .entry-header h1{text-transform:capitalize;}.jeg_singlepage p{font-size:21px;}@media (min-width:769px){.jeg_singlepage .entry-header h2{font-size:28px;}}@media (min-width:1025px){.jeg_singlepage .entry-header h1{font-size:49px;}}
</style></head>
<body class="post-template-default single single-post postid-125149 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-conse-">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://conservativeplaybook.com/" style="padding: 40px 0px 15px 0px;">
	    	    conservative playbook	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li id="menu-item-116000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li id="menu-item-116001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li id="menu-item-116002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li id="menu-item-116000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li id="menu-item-116001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li id="menu-item-116002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://conservativeplaybook.com/">
		        conservative playbook		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_sidebar_none">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-no-sidebar-narrow">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://conservativeplaybook.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://conservativeplaybook.com/category/opinions/">Opinions</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://conservativeplaybook.com/author/western-journal/">Western Journal</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://conservativeplaybook.com/2021/09/19/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority/">September 19, 2021</a>
			</div>
		
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?fit=1200%2C630&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://conservativeplaybook.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Mark Levin: Pelosi Had &#039;Key Role&#039; in Gen. Milley&#039;s Undercutting of Trump&#039;s Military Authority" loading="lazy" sizes="(max-width: 1140px) 100vw, 1140px" data-full-width="1200" data-full-height="630" data-src="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?resize=1140%2C570&amp;ssl=1" data-srcset="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/09/Untitled-design-2021-09-19T123114.133.jpeg?resize=1140%2C570&amp;ssl=1 1140w" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'></div></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                
                
            </div></div>							</div>

							<div class="content-inner ">
								<div class="conse-before-content" style="margin-top: 5px; margin-bottom: 5px; " id="conse-1097438518">  <!-- POWERINBOX 970x250 -->
  <div class="pi_122335 powerinbox">
    <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122335&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 970x250 --></div><blockquote id="mct_ai_excerpt"><p>Army Gen. Mark Milley, chairman of the Joint Chiefs of Staff, is at the center of a scandal over his behavior under former President Donald Trump that some regard as &#8220;treason.&#8221; On Friday, conservative author and radio host Mark Levin said House Speaker Nancy Pelosi is implicated in Milley6&#8217;s scandal. (Win McNamee/Getty Images; Anna Moneymaker / Getty Images) According to Fox News host Mark Levin, the Democrats are going to keep supporting Joint Chiefs of Staff head Gen. Mark Milley because they don’t want any backlash for House Speaker Nancy Pelosi.</p>
<p>In an appearance on Sean Hannity’s Fox News show [&#8230;]</p></blockquote>
<p id="mct-ai-attriblink">Read the rest of this story here: <a href="https://www.westernjournal.com/mark-levin-pelosi-key-role-gen-milleys-undercutting-trumps-military-authority/" target="_blank" rel="noopener">www.westernjournal.com</a></p>
<div class="conse-1-lockerdome-below" id="conse-3137149"><div id="ld-9438-7539"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14091567111812198,size:[0, 0],id:"ld-9438-7539"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="conse-after-content" id="conse-1990634851"><div id="rc-widget-dc0268" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178602"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="conse-after-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="conse-1041515049"><a href="https://www.mypillow.com"><img loading="lazy" src="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?fit=900%2C300&#038;ssl=1" alt="MyPillow Support Conservative Media"  srcset="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?w=900&ssl=1 900w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" width="900" height="300"  style="display: inline-block;" /></a></div><div class="conse-after-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="conse-325244907"><a href="https://ourgoldguy.com/contact/"><img loading="lazy" src="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?fit=900%2C300&#038;ssl=1" alt="Our Gold Guy Gold and Silver (1)"  srcset="https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?w=900&ssl=1 900w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=300%2C100&ssl=1 300w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=768%2C256&ssl=1 768w, https://i0.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" width="900" height="300"  style="display: inline-block;" /></a></div><div class="conse-after-content-4" id="conse-1210165221"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div><div class="conse-freedom-phone-3_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="conse-1548291252"><a href="https://freedomphone.com/?ref=MAGA"><img loading="lazy" src="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Freedom-Phone-3.jpg?fit=900%2C300&#038;ssl=1" alt="Freedom Phone 3"  srcset="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Freedom-Phone-3.jpg?w=900&ssl=1 900w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Freedom-Phone-3.jpg?resize=300%2C100&ssl=1 300w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Freedom-Phone-3.jpg?resize=768%2C256&ssl=1 768w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/Freedom-Phone-3.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" width="900" height="300"  style="display: inline-block;" /></a></div><div class="conse-newsletter-after" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="conse-973636027"><a href="https://noqreport.com/contact/newsletter/"><img loading="lazy" src="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/NOQ-Report-Newsletter.jpg?fit=900%2C250&#038;ssl=1" alt="NOQ Report Newsletter"  srcset="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/NOQ-Report-Newsletter.jpg?w=900&ssl=1 900w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/NOQ-Report-Newsletter.jpg?resize=300%2C83&ssl=1 300w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/NOQ-Report-Newsletter.jpg?resize=768%2C213&ssl=1 768w, https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/08/NOQ-Report-Newsletter.jpg?resize=750%2C208&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" width="900" height="250"  style="display: inline-block;" /></a></div>    <div id="sharing"></div>

    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>









								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://conservativeplaybook.com/tag/top-story/" rel="tag">Top Story</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://conservativeplaybook.com/2021/09/19/colorado-man-working-to-get-uss-arizona-unknowns-identified/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Colorado Man Working to Get Uss Arizona Unknowns Identified</h3>
        </a>
    
            <a href="https://conservativeplaybook.com/2021/09/19/justice-for-j6-co-host-nancy-pelosi-owes-apology-to-me-and-americans-discouraged-from-peacefully-protesting/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">‘Justice for J6’ Co-Host: Nancy Pelosi Owes Apology to Me and Americans Discouraged from Peacefully Protesting</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='#jeg_loginform' class='jeg_popuplink'>login</a> to join discussion</span></div></div>
									</div>
			</div>
					</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-125149 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-conse-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1516082354216 jnews_6148066a31bae footer_light"><div class="jeg-vc-wrapper"><div class="footer_center wpb_column jeg_column vc_column_container vc_col-sm-12 vc_col-lg-offset-3 vc_col-lg-6"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_125149_0_6148066a324b9 nobg '><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1516083863519 copyright" >
		<div class="wpb_wrapper">
			<p>Copyright © 2021 NOQ Report.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a href="https://conservativeplaybook.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000"><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001"><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002"><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="2244aff863">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="2244aff863">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "125149",
        title: 'Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority',
        tags: "Top Story",
        author: "Western Journal",

						        };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F09%2F19%2Fmark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority%2F" data-image-url="" data-title="Mark+Levin%3A+Pelosi+Had+%E2%80%98Key+Role%E2%80%99+in+Gen.+Milley%E2%80%99s+Undercutting+of+Trump%E2%80%99s+Military+Authority" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F09%2F19%2Fmark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority%2F" data-image-url="" data-title="Mark+Levin%3A+Pelosi+Had+%E2%80%98Key+Role%E2%80%99+in+Gen.+Milley%E2%80%99s+Undercutting+of+Trump%E2%80%99s+Military+Authority" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/conservativeplaybook.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/mycurator/js/MyCurator_open_tab.js' id='myc_opentab-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=9.0.5' id='photoswipe-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=9.0.5' id='photoswipe-ui-default-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/conservativeplaybook.com\/2021\/09\/19\/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"125149","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"conservativeplaybook.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.5' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.5' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=9.0.0' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/conservativeplaybook.com\/2021\/09\/19\/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority\/"},"dateCreated":"2021-09-19 20:03:15","datePublished":"2021-09-19 20:03:15","dateModified":"2021-09-20 00:03:15","url":"https:\/\/conservativeplaybook.com\/2021\/09\/19\/mark-levin-pelosi-had-key-role-in-gen-milleys-undercutting-of-trumps-military-authority\/","headline":"Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority","name":"Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority","articleBody":"<blockquote id=\"mct_ai_excerpt\">Army Gen. Mark Milley, chairman of the Joint Chiefs of Staff, is at the center of a scandal over his behavior under former President Donald Trump that some regard as \"treason.\" On Friday, conservative author and radio host Mark Levin said House Speaker Nancy Pelosi is implicated in Milley6's scandal. (Win McNamee\/Getty Images; Anna Moneymaker \/ Getty Images) According to Fox News host Mark Levin, the Democrats are going to keep supporting Joint Chiefs of Staff head Gen. Mark Milley because they don\u2019t want any backlash for House Speaker Nancy Pelosi.\r\n\r\nIn an appearance on Sean Hannity\u2019s Fox News show [...]<\/blockquote>\r\n<p id=\"mct-ai-attriblink\">Read the rest of this story here: <a href=\"https:\/\/www.westernjournal.com\/mark-levin-pelosi-key-role-gen-milleys-undercutting-trumps-military-authority\/\" target=\"_blank\" rel=\"noopener\">www.westernjournal.com<\/a><\/p>","author":{"@type":"Person","name":"Western Journal","url":"https:\/\/conservativeplaybook.com\/author\/western-journal\/","sameAs":["https:\/\/westernjournal.com"]},"articleSection":["Opinions"],"image":{"@type":"ImageObject","url":"https:\/\/conservativeplaybook.com\/wp-content\/uploads\/2021\/09\/Untitled-design-2021-09-19T123114.133.jpeg","width":1200,"height":630},"publisher":{"@type":"Organization","name":"","url":"https:\/\/conservativeplaybook.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Mark Levin: Pelosi Had &#8216;Key Role&#8217; in Gen. Milley&#8217;s Undercutting of Trump&#8217;s Military Authority","published":"2021-09-19 20:03:15","updated":"2021-09-20 00:03:15"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/conservativeplaybook.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/conservativeplaybook.com\/category\/opinions\/","name":"Opinions"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/conservativeplaybook.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/conservativeplaybook.com\/category\/opinions\/","name":"Opinions"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'184222140',post:'125149',tz:'-4',srv:'conservativeplaybook.com'} ]);
	_stq.push([ 'clickTrackerInit', '184222140', '125149' ]);
</script>
</body>
</html>
