<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://conservativeplaybook.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring">
<meta property="og:site_name" content="Conservative Playbook">
<meta property="og:description" content="It's hard to not find oneself full of contempt with the Biden White House, given its flatfooted response to soaring">
<meta property="og:url" content="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?fit=604%2C523&amp;ssl=1">
<meta property="og:image:height" content="523">
<meta property="og:image:width" content="604">
<meta property="article:published_time" content="2021-11-24T17:06:18+00:00">
<meta property="article:modified_time" content="2021-11-24T17:06:18+00:00">
<meta property="article:author" content="https://americanthinker.com">
<meta property="article:section" content="Opinions">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring">
<meta name="twitter:description" content="It&#039;s hard to not find oneself full of contempt with the Biden White House, given its flatfooted response to soaring">
<meta name="twitter:url" content="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/">
<meta name="twitter:site" content="https://americanthinker.com">
<meta name="twitter:image:src" content="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?fit=604%2C523&amp;ssl=1">
<meta name="twitter:image:width" content="604">
<meta name="twitter:image:height" content="523">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Biden Administration Hasn&#039;t a Clue About Why Gas Prices are Soaring</title>
	<link rel="canonical" href="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Biden Administration Hasn&#039;t a Clue About Why Gas Prices are Soaring" />
	<meta property="og:description" content="It&#8217;s hard to not find oneself full of contempt with the Biden White House, given its flatfooted response to soaring energy prices. Nationwide average energy prices have shot up 70.63% since Joe took office back in January, going from $2.40 a gallon on Jan. 25, to $3.40 a gallon today, according to AAA data . [&hellip;]" />
	<meta property="og:url" content="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/" />
	<meta property="og:site_name" content="Conservative Playbook" />
	<meta property="article:published_time" content="2021-11-24T17:06:18+00:00" />
	<meta property="og:image" content="https://conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg" />
	<meta property="og:image:width" content="604" />
	<meta property="og:image:height" content="523" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Thinker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://conservativeplaybook.com/#website","url":"https://conservativeplaybook.com/","name":"Conservative Playbook","description":"Winning comes when you call the right plays","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://conservativeplaybook.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?fit=604%2C523&ssl=1","contentUrl":"https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?fit=604%2C523&ssl=1","width":604,"height":523,"caption":"The Biden Administration Hasn't a Clue About Why Gas Prices are Soaring"},{"@type":"WebPage","@id":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/#webpage","url":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/","name":"The Biden Administration Hasn't a Clue About Why Gas Prices are Soaring","isPartOf":{"@id":"https://conservativeplaybook.com/#website"},"primaryImageOfPage":{"@id":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/#primaryimage"},"datePublished":"2021-11-24T17:06:18+00:00","dateModified":"2021-11-24T17:06:18+00:00","author":{"@id":"https://conservativeplaybook.com/#/schema/person/ead5ac34a79730b722b16d0a5cc47fb8"},"breadcrumb":{"@id":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/"]}]},{"@type":"BreadcrumbList","@id":"https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://conservativeplaybook.com/"},{"@type":"ListItem","position":2,"name":"The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring"}]},{"@type":"Person","@id":"https://conservativeplaybook.com/#/schema/person/ead5ac34a79730b722b16d0a5cc47fb8","name":"American Thinker","image":{"@type":"ImageObject","@id":"https://conservativeplaybook.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/406f7d4491db3d18cc51cbc8c8792ba2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/406f7d4491db3d18cc51cbc8c8792ba2?s=96&d=mm&r=g","caption":"American Thinker"},"sameAs":["https://americanthinker.com"],"url":"https://conservativeplaybook.com/author/american-thinker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Feed" href="https://conservativeplaybook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; Comments Feed" href="https://conservativeplaybook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Playbook &raquo; The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring Comments Feed" href="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/conservativeplaybook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- conservativeplaybook.com is managing ads with Advanced Ads 1.30.2 --><script id="conse-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://conservativeplaybook.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://conservativeplaybook.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Almarai%3Areguler%7CInconsolata%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/style.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://conservativeplaybook.com/wp-content/themes/jnews/data/import/photography/scheme.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css'  href='https://conservativeplaybook.com/wp-content/plugins/thrive-comments/assets/css/styles.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://conservativeplaybook.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://conservativeplaybook.com/wp-includes/css/wp-auth-check.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://conservativeplaybook.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js?ver=2.2' id='libs-frontend-js'></script>
<link rel="https://api.w.org/" href="https://conservativeplaybook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://conservativeplaybook.com/wp-json/wp/v2/posts/128786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conservativeplaybook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://conservativeplaybook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pcsYAQ-xvc' />
<link rel="alternate" type="application/json+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F11%2F24%2Fthe-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://conservativeplaybook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativeplaybook.com%2F2021%2F11%2F24%2Fthe-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring%2F&#038;format=xml" />
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/406f7d4491db3d18cc51cbc8c8792ba2?s=256&d=mm&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg);}</style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HF0RYDFRVR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HF0RYDFRVR');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-196390395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-196390395-1');
</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/conservativeplaybook.com\/#organization","url":"https:\/\/conservativeplaybook.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/conservativeplaybook.com\/#website","url":"https:\/\/conservativeplaybook.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/conservativeplaybook.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/conservativeplaybook.com/wp-content/uploads/2021/06/cropped-Playbook-3.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style type="text/css" id="wp-custom-css">a {

 color: #0031FF;

}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_postbig .jeg_meta_comment a{display:none;}.jeg_pl_lg_card .jeg_meta_comment a{display:none;}false{display:none;}.jeg_main .format-video .jeg_meta_comment a{display:none;}.jeg_main .format-standard .jeg_meta_comment a{display:none;}.jeg_singlepage h4{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}@media (min-width:1024px){.jeg_singlepage .jeg_inner_content{padding-left:20px;padding-right:20px;}}@media (min-width:1025px){.jeg_singlepage .row h4{font-size:22px !important;}}.jeg_singlepage .entry-header h1{text-transform:capitalize;}.jeg_singlepage p{font-size:21px;}@media (min-width:769px){.jeg_singlepage .entry-header h2{font-size:28px;}}@media (min-width:1024px){.jeg_singlepage .jeg_inner_content{padding-left:187px;padding-right:204px;}}@media (min-width:1025px){.jeg_singlepage .entry-header h1{font-size:49px;}}
</style></head>
<body class="post-template-default single single-post postid-128786 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-conse-">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://conservativeplaybook.com/" style="padding: 40px 0px 15px 0px;">
				<img class='jeg_logo_img' src="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png"  alt="conservative playbook"data-light-src="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png" data-light-srcset="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li id="menu-item-116000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li id="menu-item-116001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li id="menu-item-116002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/">Home</a></li>
<li id="menu-item-116000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li id="menu-item-116001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li id="menu-item-116002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59 bgnav" data-item-row="default" ><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://conservativeplaybook.com/">
		        <img class='jeg_logo_img' src="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png"  alt="Conservative Playbook"data-light-src="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png" data-light-srcset="https://conservativeplaybook.com/wp-content/uploads/2021/10/Conservative-Playbook-Logo.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_sidebar_none">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><div id="ld-5124-6573"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14516780215270502,size:[0, 0],id:"ld-5124-6573"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-no-sidebar-narrow">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://conservativeplaybook.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://conservativeplaybook.com/category/opinions/">Opinions</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://conservativeplaybook.com/author/american-thinker/">American Thinker</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://conservativeplaybook.com/2021/11/24/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring/">November 24, 2021</a>
			</div>
		
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?fit=604%2C523&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:86.589%"><img width="604" height="523" src="https://conservativeplaybook.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="The Biden Administration Hasn&#039;t a Clue About Why Gas Prices are Soaring" loading="lazy" sizes="(max-width: 604px) 100vw, 604px" data-full-width="604" data-full-height="523" data-src="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?resize=604%2C523&amp;ssl=1" data-srcset="https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?w=604&amp;ssl=1 604w, https://i1.wp.com/conservativeplaybook.com/wp-content/uploads/2021/11/234034.jpeg?resize=300%2C260&amp;ssl=1 300w" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                
                
            </div></div>							</div>

							<div class="content-inner ">
								<div class="conse-before-content" style="margin-top: 5px; margin-bottom: 5px; " id="conse-1324911555">  <!-- POWERINBOX 970x250 -->
  <div class="pi_122335 powerinbox">
    <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122335&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 970x250 --></div><blockquote id="mct_ai_excerpt"><p>It&#8217;s hard to not find oneself full of contempt with the Biden White House, given its flatfooted response to soaring energy prices.</p>
<p>Nationwide average energy prices have shot up 70.63% since Joe took office back in January, going from $2.40 a gallon on Jan. 25, to $3.40 a gallon today, according to AAA data . In the eight western-most states in the union, plus Pennsylvania, the average goes as high as $4.71 a gallon. That comes on top of a record 69% rise in oil prices that occurred in the interim between Joe&#8217;s &#8220;election&#8221; and the day Joe took office. [&#8230;]</p></blockquote>
<p id="mct-ai-attriblink">Read the rest of this story here: <a href="https://www.americanthinker.com/articles/2021/11/the_biden_administration_hasnt_a_clue_about_why_gas_prices_are_soaring.html" target="_blank" rel="noopener">www.americanthinker.com</a></p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="conse-1" id="conse-805945601"><hr />
<hr />
<h2>One Sick Day Proves We Need More Voices in Truthful Media</h2>
<p>On October 19, I was sick. It crossed my mind that I had finally gotten the &#8216;rona, but my wife&#8217;s cream of chicken soup and a few extra hours of sleep into mid-afternoon had be back up and running after a sleepless night before.</p>
<p>When I finally stumbled over to my computer in the evening, I was met with a deluge of concern from readers. They asked what had happened as only one article had been posted that day. Generally, we post between 10-20 daily between all of the sites, not included curated and aggregated content. Seeing that we&#8217;d only posted my super-early morning article before taking the rest of the day off had readers assuming the worst.</p>
<p>We have a wonderful and talented group of writers who volunteer their time for the sites and their readers. Sharing their amazing perspectives has always been a blessing to us because we cannot afford to hire anyone at this time. But having great writers is meaningless if we don&#8217;t have great editors, or at least one additional. My wife helps me read and edit stories from time to time, but I&#8217;m a one-man show when it comes to getting the stories posted.</p>
<p>Whenever I highlight our desperate need for <a href="https://noqreport.givingfuel.com/noq-report">donations</a>, I note that we do not receive money from Google ads even though most in conservative media are beholden. I often ambiguously note that the money donated will help us grow. Today, I&#8217;m highlighting a specific need. We must get an editor to help take some of the load and to expand on our mission of spreading the truth to the world. One sick day proved that.</p>
<p>The great news is that there is no shortage of people who CAN help. I am emailed variations of resumes every week by people who are much smarter than I am. As much as I&#8217;d love to hire some of them, we simply cannot. That takes money and as blessed as we&#8217;ve been to receive donations and collect ad money (though not from Google or Facebook), we have still fallen short.</p>
<p>Those who have the means, PLEASE consider donating. We have the standard <a href="https://noqreport.givingfuel.com/noq-report"><strong>Giving Fuel option</strong></a> and people can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a>. </strong>We are also diving into what we believe is extremely disruptive technology at <a href="https://app.letsgo.finance/profile/jdrucker"><strong>LetsGo.finance</strong></a>, the world&#8217;s first major donation portal for crypto. I&#8217;ll be talking a lot more about them in the near future. Those who prefer <strong>Bitcoin</strong> can send to my address here:<strong> 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p>
<p>We can get the voices out there and we&#8217;re willing to shine a spotlight on new talent. We just need the resources to make it happen. If you can help, we would be extremely grateful.</p>
<p>Thank you and God bless!</p>
<p>JD Rucker</p>
</div><div class="conse-1-lockerdome-below" id="conse-406401828"><div id="ld-9438-7539"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14091567111812198,size:[0, 0],id:"ld-9438-7539"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="conse-after-content" id="conse-1431800767"><div id="rc-widget-dc0268" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178602"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="conse-after-content_2" id="conse-115752667"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div><div class="conse-after-content-4" id="conse-488938891"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comments-compat-jnews">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</div>
									</div>
			</div>
					</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-128786 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-conse-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1516082354216{margin-top: 30px !important;padding-top: 22px !important;padding-bottom: 22px !important;}.vc_custom_1516083863519{margin-bottom: 0px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid vc_custom_1516082354216 jnews_619ef64633846 footer_light"><div class="jeg-vc-wrapper"><div class="footer_center wpb_column jeg_column vc_column_container vc_col-sm-12 vc_col-lg-offset-3 vc_col-lg-6"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_icon_block socials_widget jnews_module_128786_0_619ef64634062 nobg '><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1516083863519 copyright" >
		<div class="wpb_wrapper">
			<p>Copyright © 2021 NOQ Report.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://conservativeplaybook.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a href="https://conservativeplaybook.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116000"><a href="https://conservativeplaybook.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116001"><a href="https://conservativeplaybook.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116002"><a href="https://conservativeplaybook.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://conservativeplaybook.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://conservativeplaybook.com/patriots3000/?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://conservativeplaybook.com/patriots3000/" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div><div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F11%2F24%2Fthe-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring%2F" data-image-url="" data-title="The%20Biden%20Administration%20Hasn%E2%80%99t%20a%20Clue%20About%20Why%20Gas%20Prices%20are%20Soaring" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fconservativeplaybook.com%2F2021%2F11%2F24%2Fthe-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring%2F" data-image-url="" data-title="The%20Biden%20Administration%20Hasn%E2%80%99t%20a%20Clue%20About%20Why%20Gas%20Prices%20are%20Soaring" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
	<div class="grofile-hash-map-406f7d4491db3d18cc51cbc8c8792ba2">
	</div>
	</div>
<div class="jeg_read_progress_wrapper"></div><style type="text/css" id="tcb-style-base-tve_notifications-126657"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/conservativeplaybook.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/mycurator/js/MyCurator_open_tab.js' id='myc_opentab-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.0.4' id='photoswipe-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.0.4' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/conservativeplaybook.com\/2021\/11\/24\/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"128786","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"conservativeplaybook.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.4' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.4' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/conservativeplaybook.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":[],"post_id":"128786"};
/* ]]> */
</script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=3.2' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/thrive-comments/assets/js/frontend.min.js?ver=2.2' id='tcm-frontend-js-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.0' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://conservativeplaybook.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/conservativeplaybook.com\/2021\/11\/24\/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring\/"},"dateCreated":"2021-11-24 12:06:18","datePublished":"2021-11-24 12:06:18","dateModified":"2021-11-24 17:06:18","url":"https:\/\/conservativeplaybook.com\/2021\/11\/24\/the-biden-administration-hasnt-a-clue-about-why-gas-prices-are-soaring\/","headline":"The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring","name":"The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring","articleBody":"<blockquote id=\"mct_ai_excerpt\">It's hard to not find oneself full of contempt with the Biden White House, given its flatfooted response to soaring energy prices.\r\n\r\nNationwide average energy prices have shot up 70.63% since Joe took office back in January, going from $2.40 a gallon on Jan. 25, to $3.40 a gallon today, according to AAA data . In the eight western-most states in the union, plus Pennsylvania, the average goes as high as $4.71 a gallon. That comes on top of a record 69% rise in oil prices that occurred in the interim between Joe's \"election\" and the day Joe took office. [...]<\/blockquote>\r\n<p id=\"mct-ai-attriblink\">Read the rest of this story here: <a href=\"https:\/\/www.americanthinker.com\/articles\/2021\/11\/the_biden_administration_hasnt_a_clue_about_why_gas_prices_are_soaring.html\" target=\"_blank\" rel=\"noopener\">www.americanthinker.com<\/a><\/p>","author":{"@type":"Person","name":"American Thinker","url":"https:\/\/conservativeplaybook.com\/author\/american-thinker\/","sameAs":["https:\/\/americanthinker.com"]},"articleSection":["Opinions"],"image":{"@type":"ImageObject","url":"https:\/\/conservativeplaybook.com\/wp-content\/uploads\/2021\/11\/234034.jpeg","width":604,"height":523},"publisher":{"@type":"Organization","name":"","url":"https:\/\/conservativeplaybook.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The Biden Administration Hasn&#8217;t a Clue About Why Gas Prices are Soaring","published":"2021-11-24 12:06:18","updated":"2021-11-24 17:06:18"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/conservativeplaybook.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/conservativeplaybook.com\/category\/opinions\/","name":"Opinions"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/conservativeplaybook.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/conservativeplaybook.com\/category\/opinions\/","name":"Opinions"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'184222140',post:'128786',tz:'-5',srv:'conservativeplaybook.com'} ]);
	_stq.push([ 'clickTrackerInit', '184222140', '128786' ]);
</script>
</body>
</html>
